PartsTech Outage

Incident Report for Tekmetric

Resolved

PartsTech has resolved the API outage and we are seeing behavior resume as normal.
Posted Sep 15, 2026 - 13:11 EDT

Investigating

We are seeing elevate errors due to an outage with PartsTech. We are reaching out to them.
Posted Sep 15, 2026 - 10:01 EDT
This incident affected: Integrations.