Slowness in production environment

Incident Report for Tekmetric

Resolved

The application is running business as usual.
Posted Jun 09, 2026 - 12:40 EDT

Monitoring

We have deployed a fix and are monitoring.
Posted Jun 09, 2026 - 11:25 EDT

Investigating

We are noticing some slowness in the production environment. We are aware and looking into it.
Posted Jun 09, 2026 - 11:09 EDT
This incident affected: Application and API.