Delay in Repair Orders Appearing in Reporting

Incident Report for Tekmetric

Resolved

This incident has been resolved.
Posted Aug 09, 2025 - 21:02 EDT

Update

Processing of delayed reporting records is ongoing. Based on the current processing rate, we expect all reporting data to be fully updated by the end of the day.
Posted Aug 09, 2025 - 09:56 EDT

Monitoring

We have implemented a fix for the issue causing delays in repairs appearing in reporting. The system is currently processing the backlog of delayed records, and we expect all reporting data to be fully up to date by 12:00am EDT this evening.
Posted Aug 08, 2025 - 17:59 EDT

Identified

We have identified the issue causing delays in repairs appearing in reporting after the repair order is posted. Our team is actively working on deploying a fix.
Posted Aug 08, 2025 - 16:26 EDT

Investigating

We are currently investigating an issue where repair orders are delayed in appearing in reporting after the repair order is posted.
Posted Aug 08, 2025 - 15:30 EDT
This incident affected: Application.