One way texting in the application is having degraded performance

Incident Report for Tekmetric

Resolved

One way messaging is fully restored
Posted May 26, 2026 - 16:54 EDT

Identified

One way messaging has been partially restored. MFA and booking tool SMS codes are now sending successfully. We are continuing to work on restoring some one-way SMS workflows, including sending inspections, estimates, and invoices by text.

Two-way texting through Tekmessage is not impacted.

Our engineering team is actively working on the remaining issue and will provide another update as soon as we have more information.
Posted May 26, 2026 - 10:59 EDT

Monitoring

A fix for the current issue has been implemented and we are currently monitoring the performance of the application
Posted May 26, 2026 - 09:29 EDT

Identified

The engineering team has identified the issue and currently working on implementing a fix.
Posted May 26, 2026 - 08:52 EDT

Investigating

Our team is aware of a degraded performance of one way texting and we are currently investigating the issue.
Posted May 26, 2026 - 07:30 EDT
This incident affected: Application.