Increased Prodemand errors

Incident Report for Tekmetric

Resolved

Errors are going down and behavior is going back to normal.
Posted Jun 15, 2026 - 16:56 EDT

Identified

We have identified an issue with ProDemand. They are having issues on their authentication service. We are working with them and will update when this is resolved.
Posted Jun 15, 2026 - 16:36 EDT
This incident affected: Integrations.